Windows Installation

Prerequisites

.NET

Download and install .NET SDK 6.0.1 or greater for your platform.

If in doubt, download the x64 one.

FileFlows

Download the FileFlows Windows Installer

FAQ

I get a blank screen after opening FileFlows Ensure you have the ASP.NET Core Runtime installed if you did not install the .NET SDK

© 2022 FileFlows